Clicky

HDRI Not showing up in Viewport
Results 1 to 11 of 11

Thread: HDRI Not showing up in Viewport

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Location
    Brisbane, Queensland, Australia, Australia
    Posts
    3

    Default HDRI Not showing up in Viewport

    As I posted on the HDRI Tutorial as a comment before, I could not get the HDRI to show up at all in the viewport. Attached is a screenshot of my settings.
    Attached Images Attached Images  

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #2
    Junior Member
    Join Date
    Jan 2012
    Location
    Macedonia
    Posts
    1

    Default

    The same thing is happening to me. The problem is with the VrayHDRI node because when I connect a bitmap to the environment it shows up in the viewport. Anyone knows how to overcome this?

  4. #3
    Junior Member Niklasgj's Avatar
    Join Date
    Oct 2011
    Location
    Denmark
    Posts
    9

    Default

    Your vray dome is visible , right?

  5. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    5

    Default

    I have same issue with it not showing.. Any ideas??

  6. #5
    Junior Member
    Join Date
    Mar 2012
    Posts
    2

    Default

    Same sattings, the same problem =(
    Ronen, please help us with this issue, it's really sad that i can't see hdri image in background

  7. #6
    Junior Member
    Join Date
    Mar 2012
    Posts
    2

    Default

    Hi-)
    I checked "Display Background" and it worked for me, you can see all my settings at the screenshot http://content.screencast.com/users/...03-27_1536.png

  8. #7
    Junior Member
    Join Date
    Mar 2012
    Location
    Brisbane, Queensland, Australia, Australia
    Posts
    3

    Default

    Quote Originally Posted by cafenoir View Post
    Hi-)
    I checked "Display Background" and it worked for me, you can see all my settings at the screenshot http://content.screencast.com/users/...03-27_1536.png
    I do believe I have the same settings as you, yet still nothing....

    Name:  Screen Shot 2012-03-28 at 8.44.09 PM.jpg
Views: 8444
Size:  56.8 KB

  9. #8
    Junior Member
    Join Date
    Apr 2012
    Location
    Houston, TX
    Posts
    1

    Default HDRI not showing in viewport background also

    Quote Originally Posted by Shuwei View Post
    I do believe I have the same settings as you, yet still nothing....

    Name:  Screen Shot 2012-03-28 at 8.44.09 PM.jpg
Views: 8444
Size:  56.8 KB
    Were you able to figure this out? I've tried alot of things...watched the video about 100 times, in slow motion, screen captures,.....everything. Searched the blogs also. This is frustrating. On the materials editor, I noticed that when you hdri map is changed from spherical to 3ds standard, the map will show up in the material editor sample sphere slot. However, it doesn't render. So I put it back to spherical.

    Guess what! I clicked on the viewport where it says VRayPhysicalCamera001, then selected "Extended Viewports->ActiveShade......it works with ActiveShade! you can then adjust the horizontal and vertical settings of the background.

    Still, it would be nice to not have to use Activeshade in order to get the background to show up...
    Let me know if you get it figured out.

    Thanks,
    Robert

  10. #9
    Junior Member
    Join Date
    Dec 2010
    Posts
    1

    Default

    Hello Guys, under 2012 Max, there is no solution. It's nitrous driver problem, so if someone posts solution from previous Max versions (where it worked as intended) then just disregard that.
    Try switching to DirectX and see that it suddenly shows up ;- )

  11. #10
    Junior Member
    Join Date
    Mar 2012
    Location
    Brisbane, Queensland, Australia, Australia
    Posts
    3

    Default

    I finally Figured it out!! I dunno what I did exactly but here it is
    I've attached my settings as well if it's of any help to anyone.

    Name:  Screen Shot 2012-05-21 at 7.48.54 PM.jpg
Views: 9047
Size:  60.9 KB

    By the way, does anyone know how to make the HDRI smaller? because it only takes up about 2% of the HDRI and it's so zoomed in you can't see the clouds...

  12. #11
    Junior Member
    Join Date
    Aug 2013
    Location
    São Paulo, Brazil
    Posts
    4

    Default

    I fixed this problem by going Alt + B (Viewport Background) and selecting Use Environment Background AND Display Background.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •